Installation

Downloading

This package is added to existing Laravel projects as a dependency by requiring it with Composer.

composer require streams/api:1.0.x-dev

The Streams API comes pre-configured with the Streams starter application and some of the examples.

Cloning with Git

git clone [email protected]:laravel-streams/streams-api.git

Updating

From within your project, use Composer to update this individual package:

composer update streams/api --with-dependencies

You can also update your entire project using composer update.